Your server is running PHP version 5.2.17 but WordPress 5.2.3 requires at least 5.6.20.